OpenRoads Designer CONNECT Edition SDK Help

StrokeByDistances(Double[]) Method

Strokes the linear element by distance.

Definition

Namespace: Bentley.CifNET.LinearGeometry Assembly: Bentley.CifNET.LinearGeometry.4.0 (in Bentley.CifNET.LinearGeometry.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public  LinearPointCollection StrokeByDistances(double[] distances)

Parameters

SettingDescription
  [] Array of distances along the element

Return Value

LinearPointCollection Collection of stroked points

See Also